Firebase outage
Incident Report for Caliva
Resolved
All systems restored.
Posted Nov 28, 2017 - 03:51 UTC
Monitoring
Monitoring Firebase services
Posted Nov 27, 2017 - 20:42 UTC
Identified
We have identifies the issue as a Firebase outage.
Posted Nov 27, 2017 - 20:41 UTC