We are experiencing an outage with our Backend ERP provider.
Incident Report for Caliva
Resolved
The issue has been resolved. However, we are continuing to investigate to prevent this in the future. Thank you again for your patience.
Posted May 07, 2020 - 00:03 UTC
Identified
We have narrowed this down to being a connection issue with our ERP provider. We are investigating the root cause and future solution.

Thank you for your patience as we continue to investigate this issue with the goal to resolve this ASAP.
Posted May 06, 2020 - 22:41 UTC
This incident affected: Caliva API.