Digital Asset Transformation Functionality Errors
Incident Report for Caliva
Resolved
Image assets should now display correctly. Thank you again for the continued patience.
Posted Apr 06, 2019 - 22:52 UTC
Update
A fix was created and deployed, resolving this issue.
Posted Apr 06, 2019 - 22:50 UTC
Update
Due to Salsify outages, image assets are still displaying incorrectly or missing. Salsify is actively working on a solution. We are continuing to monitor the incident. Thank you for your patience.
Posted Apr 05, 2019 - 18:45 UTC
Monitoring
Digital assets are displaying incorrectly on the menu. It has been determined that Salsify is having outages with its asset manager. We are continuing to monitor the incident. Thank you for your patience.
Posted Apr 04, 2019 - 23:34 UTC
This incident affected: Online Menu.