All products are appearing as "Not Available"
Incident Report for Caliva
Resolved
A fix has been deployed and our systems are now operational.
Posted May 13, 2019 - 22:30 UTC
Identified
We have identified the issue and a fix will be deployed shortly. Thank you for your patience.
Posted May 13, 2019 - 21:49 UTC
This incident affected: Online Menu and Caliva API.