Image Outage
Incident Report for Caliva
Resolved
The issue has been identified and resolved. We are evaluating the root cause to better prevent this moving forward. Thank you for your continued patience.
Posted Jun 04, 2019 - 20:41 UTC
Investigating
We are currently experiencing an image outage. We are investigating it further. Thank you for your patience.
Posted Jun 04, 2019 - 17:34 UTC
This incident affected: Online Menu and Caliva API.